Np: Suneohair - Akai Coat

+  Shinsen-Radio Forums
|-+  Forum» General » Website Development/Feedback» www.shinsen-radio.org - Post Problems & Issues here.
Username:
Password:
Pages: [1] Go Down
  Print  
Author Topic: www.shinsen-radio.org - Post Problems & Issues here. (Read 9595 times)
0 Members and 1 Guest are viewing this topic.
Offline candybar

CodeWarrior

*****
Administrator
Posts: 844


Reputation: 65535
$3881.00 Woolongs

Gender: Male

View Profile WWW
on: June 28, 2007, 01:04:09 pm

This thread is for problems or issues you have with the site as it currently exists. Please be as detailed as you can when describing your issue/complaint. For example something like: "It doesn't look right in my browser" is a poor description. Please tell us what browser you use, as well as if you have disabled javascript or anything else you think may apply. The more details the better.

This thread is NOT for feature requests.
Logged

"A man's ethical behavior should be based effectually on sympathy, education, and social ties; no religious basis is necessary. Man would indeed be in a poor way if he had to be restrained by fear of punishment and hope of reward after death. "

—Albert Einstein

"So a little thug in a hooded sweatshirt made the Web easy to write, and created a man in the middle attack on human civilization, which is unrolling now to an enormous music of social harm."

—Eben Moglen
Offline deadside

Random nuts

Radio Listener
*
Posts: 12


Reputation: 0
$85.00 Woolongs


View Profile
Reply #1 on: March 01, 2008, 09:07:50 pm

Having a little problem with Apple Safari 3.0 when browsing the main site. Between the "News and Updates" title and the actual first news, i get the following:

Notice: Undefined index: smf238 in /srv/www/forums/Sources/Subs.php on line 1201

Notice: Undefined index: smf238 in /srv/www/forums/Sources/Subs.php on line 1239

Notice: Undefined index: smf240 in /srv/www/forums/Sources/Subs.php on line 1521

Notice: Undefined index: smf239 in /srv/www/forums/Sources/Subs.php on line 1530

Notice: Undefined index: smf239 in /srv/www/forums/Sources/Subs.php on line 1537

Notice: Undefined index: smf239 in /srv/www/forums/Sources/Subs.php on line 1549

Notice: Undefined offset: 176 in /srv/www/forums/Sources/Subs.php on line 1549

Notice: Undefined index: smf239 in /srv/www/forums/Sources/Subs.php on line 1558

Notice: Undefined index: lang_locale in /srv/www/forums/Sources/Subs.php on line 882

And right after that, the top news will be displayed as normal. Tried it with Firefox 2.0 on my Mac which doesn't produce this mistake.

Hope, that is detailed enough or else I'll make a screenshot.
Logged

Member of suxiety?
Offline Rukishou
Radio n00b
*
Posts: 2


Reputation: 0
$30.00 Woolongs


View Profile
Reply #2 on: June 10, 2008, 09:44:18 am

After your move you weren't first at all able to request songs because it said "the IP is blocked" and then showed an IP that was definitely not mine (it also happened for a few friends whom I asked to check it out too). Now that seems to work, but the Status // and Playing Next // just keeps showing the same as it did since the move. I'm not sure it has got to do with the move really, but it probably does and something is wrong. Please check into it because, even though the songs you request play eventually, the front page should show accurate info, am I right? :)
Logged
Offline SamuraiSoul
Desu Samurai

Drinking blood in the HoS is strictly prohibited!

*****
Moderator
Posts: 5468


Reputation: 9010
$207293.00 Woolongs

Gender: Female

View Profile
Reply #3 on: June 10, 2008, 10:52:31 am

The issue with requests, was resolved yesterday when we discovered it.

And yes the front page is incorrect at the moment. It has been fixed but will take a while to reset itself (maybe another day or so).
Logged

SaSo-chan's MIA list Apocs, Kai, Rakujan, Sythun, Zephry, Slash
SnugglesWorths' Number One Fan! <3 | Part of the Shr Squee And Kidnap Squad! (SSAKS)

Offline your_sox

Radio Fan
**
Posts: 27


Reputation: 4
$160.00 Woolongs

Gender: Female

View Profile
Reply #4 on: July 10, 2009, 04:19:33 pm

This might be because I used to be blonde but My sister edited my profile and I can't figure out how to do it myself... Help?
Logged

EVIL MONKEY!!!
Offline Nunchi
The Puppeteer

*****
Radio Staff
Posts: 2670


Reputation: 157
$59565.73 Woolongs

Gender: Female

View Profile
Reply #5 on: July 10, 2009, 07:36:05 pm

Do not use "being a blond" as an excuse. =.=

On the top of the site, there are tabs. Home, Forum, Arcade, Help, Search, etc. On the far right, click "Quick Links" and a drop-down menu will appear. You can manage your profile and account settings from there.
Logged


Quote from: Moocow-kun
Sex talk doesn't start when Nunchi appears, you need it to summon Nunchi in the first place.
_______________________________________ __

Help prevent internet censorship!
Offline Kodama Kid

Radio n00b
*
Posts: 1


Reputation: 0
$25.00 Woolongs

Gender: Male

View Profile
Reply #6 on: March 27, 2013, 09:51:52 pm

Hey there, I'm having a problem connecting with the webpage and audio stream.  I'm currently in using a proxy address so I can post this message.  Normally, using my assigned IP, I get "site is not responding".  This is the only website I'm having a problem with.  I'm trying to decide if it's on my side or yours.  Do you have the ability to block an address?  Just asking.  Thx.
Logged
Offline Kaunteya

*****
Radio Staff
Posts: 51


Reputation: 8
$305.00 Woolongs


View Profile
Reply #7 on: March 28, 2013, 11:48:53 am

Your IP might have been used for something we didn't like, and then your IP or maybe even entire IP block was banned. Please give us specific information so we can investigate your case, otherwise, we will not proceed. Thank you for understanding, and enjoy your stay here.
Logged
Offline candybar

CodeWarrior

*****
Administrator
Posts: 844


Reputation: 65535
$3881.00 Woolongs

Gender: Male

View Profile WWW
Reply #8 on: March 28, 2013, 04:54:42 pm

Hey there, I'm having a problem connecting with the webpage and audio stream.  I'm currently in using a proxy address so I can post this message.  Normally, using my assigned IP, I get "site is not responding".  This is the only website I'm having a problem with.  I'm trying to decide if it's on my side or yours.  Do you have the ability to block an address?  Just asking.  Thx.
Send me a pm with your ip address and I will look into it. Also if you had registered another account and want to keep it give me that information as well.
Logged

"A man's ethical behavior should be based effectually on sympathy, education, and social ties; no religious basis is necessary. Man would indeed be in a poor way if he had to be restrained by fear of punishment and hope of reward after death. "

—Albert Einstein

"So a little thug in a hooded sweatshirt made the Web easy to write, and created a man in the middle attack on human civilization, which is unrolling now to an enormous music of social harm."

—Eben Moglen
Pages: [1] Go Up
  Print  
  Top of Page  
Jump to:

Theme by webtechnica.com.
Page created in 0.222 seconds with 29 queries.